The end of life (EOL) date for this module is on 31 January, 2020.

System Requirements

Java API Client System Requirements

To compile your client code against the client library, you will need JDK version 1.6+ for Open Access clients version 2.2 and below, and JDK version 1.8+ for Open Access clients version 2.3 and later. See Oracle Java Runtime Environment.