OP5 Monitor ["OP5 Monitor"]["Release Notes", "Known Issues"]

OP5 Monitor 9.x Known Issues

Overview

OP5 Monitor known issues contain a list of bugs and issues that may affect the performance of your applications and components.

ITRS works on isolating and fixing every product issue that we are aware of. We categorise a bug or an issue as a known issue if it meets the following criteria:

  • The issue is reported by multiple users or is likely to have a high impact.

  • The users should be aware of to minimise any disruptions to their monitoring.

  • It is a critical issue, or with a high severity security vulnerability risk.

The Reported version is also provided for each known issue which indicates the OP5 Monitor version where the issue was found. However, these issues may be valid across multiple versions.

This list is always updated regularly, and issues that are resolved will be added in the OP5 Monitor release notes.

OP5 Monitor release notes

For detailed release notes for the latest version of OP5 Monitor, see ITRS OP5 Monitor 9.x Release Notes.

OP5 Monitor follows a bi-weekly release cycle.

Open known issues

This section provides the list of known issues affecting this release, and are currently being investigated.

Issue key Affected component Reported version Known issue description
MON-13126 Backup OP5 Monitor 9.0

SNMP self-monitoring breaks after migration to OP5 Monitor 9 on systems where OP5 Monitor self-monitors multiple nodes.

You can restore this functionality by manually adding snmp users on the correct OP5 Monitor nodes: net-snmp-create-v3-user -ro -A $SHA_KEY -X $AES_KEY -a SHA -x AES $USERNAME.

MON-13139 Config OP5 Monitor 9.0 The Remove button for custom variable is not working.
MON-13147 Nachos OP5 Monitor 9.0 The configuration file with non-utf-8 character causes Nachos to be unable to save the configuration.
       

Resolved known issues

This section provides the list of known issues that have been resolved. The resolved known issues are added in the ITRS OP5 Monitor 9.x Release Notes.

Issue key Affected component Reported version Known issue description Fix version
MON-12946 Plugins OP5 Monitor 8.3.7, 9.beta

DCOM patch by Microsoft may potentially affect the OP5 Monitor WMI plugins.

To know more about the changes required by Microsoft WMIC security hardening, see KB5004442—Manage changes for Windows DCOM Server Security Feature Bypass (CVE-2021-26414).

OP5 Monitor 8.4.0